Rodeo Talk about Isuzu Rodeo related topics here...

1999 v6 RWD wont start HELPPP!!!

  #1  
Old 01-27-2015, 10:29 PM
Junior Member
Thread Starter
Join Date: Jan 2015
Posts: 1
Unhappy 1999 v6 RWD wont start HELPPP!!!

It started this past saturday. I was on the highway headed back home from where I was, and my radio went out twice. Didn't think anything of it, my radio is finicky as it is...well then I lost power. So I pulled over, and it wouldn't crank. We would jump it, and it would die almost as soon as we took the cables off. So we replaced the alternator the next morning, jumped it, and she was golden...for about 30 miles. She died again, I pulled over again, tried cranking it, nothing but clicks...waited a minute, tried again and she cranked. So I kept truckin. I didn't turn my cruise control on until I had driven a little over 100 miles, but once I did, I only made it about 20 miles before I lost power again...pulled over, and she started immediately. Okay...no more cruise control. But now, every time I hit a bump, I lose power just for a split second and get the power back on its own. I don't have to pull over, I don't have to restart it, it just dies and rebirths all within a split second...every single bump. I stopped on my way for lunch, was parked and shut off for about half hour, she started up just fine and I continued with the same issue. Finally I made it home, backed into my spot, and opened my door to get my things out...my indoor light dimmed until it went black...I finished gathering my things, and now my power locks wont work. Okay...so it sounds like the wires in my wire harness need to be replaced. That's fine. She will still work as long as I jump her to start...wrong. Now, when you try to start it, the dash lights come on and it just buzzes. No clicks, just buzz. And if you listen under the hood when you try to start the truck, it almost sounds like a VHS player rewinding right from the actual engine block. So my dash lights and my head lights work, but my radio, power locks and power windows don't, neither does my interior light...and it buzzes when I try to start it. I tried jumping, and nothing. Absolutely nothing. So...could be solenoid, starter...something? HELPPP!!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
moospis
Pickup
1
12-09-2009 07:42 AM
celtickrozz
Rodeo
5
08-20-2009 01:02 PM
Moutain_Ox
Trooper
6
07-09-2009 08:55 PM
xqzitkid
Trooper
1
04-29-2009 09:50 PM
bagged_n_bodydropped
I-Mark
0
03-18-2009 11:27 PM


Thread Tools
Search this Thread
Quick Reply: 1999 v6 RWD wont start HELPPP!!!


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.