4ZB1 engine ecu communication problem - Isuzu Forums - Isuzu Enthusiasts Forum

Go Back  Isuzu Forums - Isuzu Enthusiasts Forum > Brand Review > Engine and Internal
Reload this Page >

4ZB1 engine ecu communication problem

Engine and Internal Chat about beefing up your insides here...

4ZB1 engine ecu communication problem

  #1  
Old 08-02-2017, 01:58 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 1
Default 4ZB1 engine ecu communication problem

Hello....

We have a ISUZU engine its a brand new 4 cylinder 1.8 Ltr petrol engine and runs on Bosch ECU...
Attached is picture of ECU

we only have engine as we are making test rig to perform certain experiments...

We start engine by giving direct supply to its self.

the engine is running good but the problem is that is is not communication to OBD2. The supply comes in obd module(Light glows on bluetooth module) and when we use obd to usb cable it try to communicate to ecu as led flases but ecu is not responding.

I think there is somme issue in data handshake as we are not giving any valid key ecu though ignotion system or what else can be solution.


looking for your views...

Thanks in advance...

Regards
Davinder
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gregliss
Rodeo
1
12-05-2017 09:40 PM
subiegeek
Rodeo
0
05-06-2007 02:43 PM
fjurado1
Amigo
3
05-30-2006 05:00 PM
tampadave
Rodeo
1
03-26-2006 07:11 PM
Todd H
Rodeo
3
03-02-2006 02:29 PM


Thread Tools
Search this Thread
Quick Reply: 4ZB1 engine ecu communication problem


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.