General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Starting problem

  #1  
Old 04-19-2005, 06:48 AM
Junior Member
Thread Starter
Join Date: Apr 2005
Location: United Kingdom
Posts: 1
Default

<TABLE cellSpacing=0 cellPadding=0 width="100%">
<T>
<TR>
<TD height=8></TD></TR>
<TR>
<TD class=msgtxt>Guys, Iíve just purchased a 1994 3.1TD Trooper and this is the first 4x4 Iíve owned. When the engine is running with no lights on the voltmeter reads around 12V but when I put dipped or full beam on the needle drops to 8V Ė is this normal or should it stay at 12V? The reason I ask is that when I got it home last night I had the lights on and when I went to start it up again the battery was to flat to turn it over sufficiently. I jump started it and ran it for a bit with the lights off then stopped it and it started again ok with no assistance. The charger light (small red battery) isnít coming on. Any ideas?? Also, what is the second battery for?? I cant find anything in the owners manual about it. Any help would be appreciated, Paul</TD></TR></T></TABLE>
 
  #2  
Old 04-19-2005, 06:09 PM
Super Moderator
Join Date: Mar 2005
Location: United States
Posts: 172
Default

it sounds like the alternator is going bad...when you turn on electric accessories, the alternator should begin to feed power into the battery to keep it charged correctly...
 
  #3  
Old 04-23-2005, 10:48 AM
Junior Member
Join Date: Apr 2005
Location: United States
Posts: 10
Default

Yes, the alternator is going south. With the engine running, your meter should read 13.5 to 14.5 volts. When you turn on accessories, the reading will drop a bit, but the voltage regulator should compensate for the load. Most alternators have internal voltage regulators that can't be replaced separately.
 
  #4  
Old 04-29-2005, 05:16 PM
Super Moderator
Join Date: Mar 2005
Location: United States
Posts: 172
Default

and even with the alt's that can be worked internally..for those who havent done it before..its a NIGHTMARE...getting everything lined back up correctly and such...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
REWATERS2
Rodeo
0
07-02-2008 01:55 PM
sand lizzard
Amigo
0
04-19-2008 10:23 AM
diehrdkcchiefs
Amigo
12
05-01-2007 12:35 AM
89Trooper
Trooper
2
03-24-2007 04:23 PM
Dynatrak
Rodeo
2
02-12-2007 10:41 PM


Thread Tools
Search this Thread
Quick Reply: Starting problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.