New Member Area New to IF? Stop in tell us about you...

Howdy

  #1  
Old 07-21-2018, 04:39 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 1
Default Howdy

Hey all
Bought myself an 89 Trooper V6 5 speed TBI

Will start with ether but fuel gauge not working no fuel from the tank. The alternator run circuit is good because the blower fan will start up while turning the key.

I have a couple more questions..
What computer is in the console in the trans/ drive shaft hump.
It's burnt up cuz some one shoulds pop all over it went inside and the circuit board is a bubbles up mess...
If that's NOT the ECM what is it and could it be the issue?

Thanks in advance,

Steve
 
  #2  
Old 10-06-2018, 08:34 AM
Junior Member
Join Date: Oct 2018
Posts: 26
Default

Hello and welcome to aboard.
 
  #3  
Old 10-16-2018, 06:58 AM
Junior Member
Join Date: Oct 2018
Posts: 16
Default

Hi and welcome.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cody38
New Member Area
0
06-09-2011 09:28 AM
Amigo-go
New Member Area
2
12-19-2010 10:54 AM
rodeo4x4
Rodeo
1
10-03-2008 06:13 PM
DallasTrooper
New Member Area
1
12-06-2006 01:35 PM
ChargedBurrito
New Member Area
0
09-15-2006 12:58 AM


Thread Tools
Search this Thread
Quick Reply: Howdy


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.