auto locking hubs setup - Isuzu Forums - Isuzu Enthusiasts Forum


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-07-2011, 09:18 PM
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 2
Default auto locking hubs setup

I purchased a 95 LS trooper 5spd with 93K in January. I was told there was an issue with the 4wd. When I performed repairs to the ball joints I noticed both front shafts pulled back about 1/2 inch. When I dismantled the hub I found the circlips detached. I reinstalled both clips, took a test drive in 2wd and both shafts pulled out again. Anyone familiar with this situation. Chiltons manual does not address autohubs assembly. All I have no 4X4 symbol when 4WD is engaged. Appreciate any suggestions.

Last edited by trupahd; 10-07-2011 at 09:22 PM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'00 rodeo locking hubs Windy Rodeo 0 04-04-2012 04:19 PM
locking hubs stuck blacktrooper89 General Tech 1 01-14-2012 11:36 PM
manual locking hubs trooper76 Trooper 4 01-19-2011 07:51 PM
Isuzu locking hubs and MPG? Full Pull New Member Area 1 05-24-2010 03:07 AM
auto locking hubs riverrat107 Trooper 3 01-13-2010 03:16 PM


Tags
auto, hubs, isuzu, locking

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -5. The time now is 12:40 PM.