General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

1999 4x4 rodeo wobble sound

  #1  
Old 02-17-2015, 07:51 PM
Junior Member
Thread Starter
Join Date: Feb 2015
Posts: 3
Default 1999 4x4 rodeo wobble sound

Hi everyone I have a 1999 rodeo 4x4. I noticed that while driving esp between 20 to 30 miles an hour. I hear a voom voom voom sound about once ever second. Not noticeable below 20 and over 30 it kinda seems to go away . Now truck drives fine and sound is not effected by applying brakes. Could it be bad u joint ? Wheel bearing ? Now from 1 to ten , ten being high , I would say the sound is a 3 or 4 . Any ideas ?
 
  #2  
Old 03-11-2015, 10:28 PM
Member
Join Date: Jul 2014
Posts: 35
Default

Seems to be a engine problem. Check the basic which is the fuel filter and air filter. Also the header bolts.
 
  #3  
Old 03-12-2015, 07:41 AM
Junior Member
Thread Starter
Join Date: Feb 2015
Posts: 3
Default

No not engine cing from wheels tires can't figure out if it's front hubs or axsle
 
  #4  
Old 03-12-2015, 07:43 AM
Junior Member
Thread Starter
Join Date: Feb 2015
Posts: 3
Default

The voom voom is like a rubbing sound or like a wheel out of round sound, and only while car is rolling and passed 10 to15 mph and can not hear it over 40
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jjmcdade
Rodeo
1
02-09-2015 08:21 PM
hillbilly
General Tech
0
02-18-2008 09:46 AM
yorkyc
Rodeo
1
07-02-2007 05:36 PM
bobbyl1989
Trooper
0
01-25-2007 12:27 PM
lukera
Rodeo
0
02-15-2006 05:30 PM


Thread Tools
Search this Thread
Quick Reply: 1999 4x4 rodeo wobble sound


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.